Warning: Declaration of Custom_Menu_Wizard_Walker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home/rhcrm/public_html/wp-content/plugins/custom-menu-wizard/include/class.walker.php on line 0

Warning: Declaration of Custom_Menu_Wizard_Sorter::walk($elements, $max_depth = 0) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home/rhcrm/public_html/wp-content/plugins/custom-menu-wizard/include/class.sorter.php on line 0
Gmail Account Settings Reference for RedHorse - RedHorse Business Systems

Gmail Account Settings Reference for RedHorse

By RedHorse Support

Home Forums RedHorse CRM General Gmail Account Settings Reference for RedHorse

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #5262
    RedHorse Support
    Keymaster

    Account Settings for accessing email in RedHorse from a Gmail IMAP account:

    Incoming Mail (IMAP) Server: imap.gmail.com

    Requires SSL: Yes

    Port: 993

     

    Outgoing Mail (SMTP) Server: smtp.gmail.com

    Requires SSL: Yes

    Requires TLS: Yes (if available)

    Requires Authentication: Yes

    Port for SSL: 465

    Port for TLS/STARTTLS: 587

     

    Full Name or Display Name: Your name

    Account Name, User name, or Email address: Your full email address

    Password: Your Gmail password

     

    Note: you must change a setting in gmail to “allow access for less secure apps”. Follow these steps:

    Go to the “Less secure apps” section in My Account.
    Next to “Access for less secure apps,” select Turn on. (Note to Google Apps users: This setting is hidden if your administrator has locked less secure app account access.)

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.